Tuesday, September 15, 2015

SAMSUNG LE-40A436T SERVICE MODE

SAMSUNG LE -40A436

 SERVICE MODE 


Entering Factory Mode
To enter ‘Service Mode’ Press the remote -control keys in this sequence :
- If you do not have Factory remote – control
INFO > MENU > MUTE > Power on
- If you have Factory remote – control
PICTURE ON > DISPLAY  >FACTORY
The buttons are active in the service mode.
1. Remote - Control Key : Power, Arrow Up, Arrow Down, Arrow Left Arrow Right, Menu, Enter, Number Key(0~9)
2. Function - Control Key : Power, CH +, CH -, VOL +, VOL -, Menu, TV/VIDEO(Enter)
White Balance – Calibration
 Method of Color Calibration (HDMI)
1) Apply the 720p Lattice (N0. 6) pattern signal to the HDMI1/DVI IN port
2) Press the Source key to switch to “HDMI1” mode
3) Enter Service mode
4) Select the “Calibration” menu
5) Select the “HDMI Calibration” menu.
6) In “HDMI Calibration Off” status, press the “ >” key to perform Calibration.
7) When Calibration is complete, it returns to the high-level menu.
8) You can see the change of the “HDMI Calibration” status from Failure to Success
White Ratio (Balance) Adjustment
You can adjust the white ratio in factory mode (1:Calibration, 3:White-Balance).
Since the adjustment value and the data value vary depending on the input source, you have to adjust these in CVBS, Component 1 and HDMI 1 modes. The optimal values for each mode are configured by default. 
It varies with Panel’s size and Specification.
HOW TO UPGRADE
1. Open the Flash Downloader
2. Connect DDC Manager to the TV Set with D-SUB Cable.
3 Open the Flash Downloader.
4 Click “Connect”( Before clicking the icon, TV should be turned on.)
5 Click “Program”
How to Initialize the TV.
Click “1. Option Table (Service MENU)” > “Factory Reset” in Factory Menu. You can make every setting in Factory Initial Status.
TROUBLE SHOOTING
NO POWER
Symptom
The LEDs on the front panel do not work when connecting the power cord.
The SMPS relay does not work when connecting the power cord.
The units appears to be dead.
Checkpoints
The IP relay or the LEDs on the front panel does not work when connecting the power cord if the cables are improperly connected or the Main Board or SMPS is not functioning. In this case, check the following:
Check the internal cable connection status inside the unit.
Check the fuses of each part.
Check the output voltage of SMPS.
Replace the Main Board
No Video (Analog PC signal)
Symptom
Audio is normal but no picture is displayed on the screen.
Checkpoints
Check the PC source
Check the SEMS01
This may happen when the LVDS cable connecting the Main Board and the Panel is disconnected.
No Video (HDMI - Digital Signal)
Symptom
Audio is normal but no picture is displayed on the screen.
Checkpoints
Check the HDMI source
Check the SEMS01
This may happen when the LVDS cable connecting the Main Board and the Panel is disconnected.
No Video (Tuner_CVBS)
Symptom
Audio is normal but no picture is displayed on the screen.
Checkpoints
Check the Tuner CVBS source
Check the SEMS01
This may happen when the LVDS cable connecting the Main Board and the Panel is disconnected.
No Picture (S-VIDEO_Y,C)
Symptom
Audio is normal but no picture is displayed on the screen.
Checkpoints
Check the S-Video_Y,C source
Check the SEMS01
This may happen when the LVDS cable connecting the Main Board and the Panel is disconnected.